Microsoft Visual C++ 14.0 or greater is required.

2021年11月23日 阅读数:3
这篇文章主要向大家介绍Microsoft Visual C++ 14.0 or greater is required.,主要内容包括基础应用、实用技巧、原理机制等方面,希望对大家有所帮助。

Microsoft Visual C++ 14.0 or greater is required.

表示缺乏Visual Studio 2015及以上版本 的C++编译器。ui

能够经过如下途径解决。最好是第2、三种途径。spa

 

1、直接下载对应版本的.whl文件,而后运行 pip install xxx.whl 进行安装

 

2、按照提示去官网下载 Visual Studio 2015及以上版本均可以,必须安装C++ build 模块

 

3、使用 Microsoft Visual C++ Build Tools

可是直接去安装一个visual Studio十几个G也不是不行,可是好像也不是很方便,采用 Microsoft Visual C++ Build Tools 来解决也是很不错的方式。ip

 

 

特别注意:编译器

若是已经安装了Visual Studio 2015及以上版本,就不能安装Microsoft Visual C++ Build Tools。pip